Start a new topic

Instant Tracking Exmaple doesn't initialize


congratulations for the new SDK and SLAM feature, was really looking forward to this!

Unfortunantely the Instant Tracking Example does not work for me, because the Tracking never initializes. I build a Unity Project for iOS. My Steps:

- Build the Project for iOS 10

- Setup Xcode according to this

- App starts without problems

but if I press the Button "Initalize" nothings happens.. the button works if I start the play mode in unity.

Does the real room need adequate free space or good lightning? I tried to start the Tracking directly via script but this didn't work out.

Tested on Iphone SE and ios 10.




Sorry to hear you have issues with the sample. Can you please check the console to see if there are any error messages printed? And have you tried any of the other samples to see if they work correctly? You could also run it on a different device, if you have one available, to see if it's a device specific issue on not.

Thank you,



thx for your reply! there is no error log but the screen shows „unlicensed feature used“. So you need a special trial key for this feature?


Hi Markus,

Yes, in order to test our new features introduced with our SDK 6, you would need to request for a special trial key by sending an email at



Login or Signup to post a comment