Start a new topic

Problem with tokens for CloudTracker

I'm trying to use cloud recognition, but I always get an error which says that I'm using wrong token or collection id. 

"CloudTracke could not initialize target collection..."

I took them from my project by pushing button "Cloud" and copying Client token and Target collection Id.

What I'm doing wrong?

Hello Ilya,

The tokens you have taken are correct so what could be the problem is the server you are using. By default, WIkitude is set up using Europe server so if you are using another server you need to change the settings. 

You can find further information here.



I've tried all three keys one by one, I mean Europe, America and China, but without any success.


Have you tried to define the following function:

  • setCloudRecognitionServerRegion ( region  options )
You can read further information
 here. In this function you need to define that you are using the server in the region you have chosen so look for something like that 

Thanks, it helped

Login or Signup to post a comment