Start a new topic

Samsung J5 crash

Samsung J5 crash


when I use my recognition application (it uses Javascript API) on Samsung J5 (it has not the gyroscope sensor), it crashes with the log message "Required feature set is not supported"!

I want to use only the image recognition functionality (not AR or Tracking)!

There is a procedure that allows me to use wikitude also in this type of devices only for image recognition?

Thanks a lot



You need to specify Tracking2d as feature set in the code you sent and make sure that the sensors are not active and basically remove any geo location reference (it could also be a variable or a function) from the file You can find more details in the documentation here.

Also, if you are having issues and cannot even install the app, try removing  "<uses-feature android:name="android.hardware.sensor.compass" android:required="true" />" from the manifest.

Login or Signup to post a comment