Start a new topic

Assertion failed: after update library

Assertion failed: after update library


Yes, the fbx you sent me works if encoded anew with the current version of the encoder.

Hi Roland,

My problem was solve, it solve when encode with new version of encoder. Thanks for your helping. Thanks Wikitude team.

I received the files. Thx!

Will come back to you within the next days.

I am already sent the email. Subject of email "Assertion failed: after update library".

 

Thanks Roland

Just send it to support@wikitude.com with a reference to this forum post.

Hi Roland could you give your email? i am will be sent the file of .fbx and .wt3

Can you send us the fbx and the wt3, please?

Hi Roland,

I was try to convert the fbx file with the new version of the encoder but the problem is the same.

Thanks Roland, I will try.

You say that the 3D model was loading with and older version of the SDK. Right?

Did you try to convert the FBX file with the new version of the encoder?

Hi Eva,

Thanks for your quick reply, below are details:

 

- Are you using any of our Extensions (Titanium, Cordova, Xamarin, Unity)? If yes, which version are you using?

I am not using the extension, i am using the Wikitude IOS SDK Javascript API version 5.2.0. (as attached picture) 

 

- What device does this happen with (os Version and model)?

Device that i am used for testing is Iphone 5c and version of ios is 9.2.1 (13D15)

 

- is this happening with the sample app or in your own app? If it happens with your own app, does the sample app work on your device?

This happen on my own app, and the sample app is work on my device.

 

- When do you receive this error? 

I am receive this error when i am scan the target. I think it is because load model.

 

Thanks

Hello Mohd,

Thx for reaching out. Could you please provide us with some further details on the issue:

 

- Are you using any of our Extensions (Titanium, Cordova, Xamarin, Unity)? If yes, which version are you using?

- What device does this happen with (os Version and model)?

- is this happening with the sample app or in your own app? If it happens with your own app, does the sample app work on your device?

- When do you receive this error? 

 

Thanks

Hi Wikitude team,

First of all, i am sorry for my broken english. I got error below after updating the library version 5.2.0. I am using the ios javascript api library. The previous library version that i am used it successfull render the 3d model.

Assertion failed: (index < _pointCount && time >= 0.0f && time <= 1.0f && !(_pointCount > 1 && index == 0 && time != 0.0f) && !(_pointCount != 1 && index == _pointCount - 1 && time != 1.0f)), function setPoint, file /Users/emperor/Development/Tools/Jenkins/Master/Instance/jobs/architect_sdk_builder/workspace/repositories/gameplay_3d/gameplay/src/Curve.cpp, line 178.

What i am suppose to do?
Login or Signup to post a comment