Start a new topic

Android Camera Rotation

Android Camera Rotation


Published a simple AR - scan target image to link with a video.  Works fine on all iOS devises.  Having problems with camera rotation on some Android phones.  Any suggestions or help?  Thank you.








- Which version of the SDK are you using? 






 
Not using a SDK.  Just simply Wikitude Studio.








- Confirm that you?re using the JS API






 
Not using any additional Java Script - just interacting thru Wikitude Studio.

 







- Are you using any of our Extensions (Titanium, Cordova, Xamarin, Unity)? If yes, which version are you using






 
Not using any Extensions.






 



- Are you working with Wikitude Studio and try to modify the Studio experience?






 
Just uploaded the Target Image and Video with Wikitude Studio, put in URLs in appropriate locations - did not try to modify 








- Please send the the shorturl to your Studio project (available in the export option ?Wikitude Hosting?)?






 
Wikitude is not hosting, we are using our own server.

 

Target Image:

                              http://onestopprintsolutions.com/wikitude/dale-pic.jpg 

       Video

 http://onestopprintsolutions.com/wikitude/dale-video.mov








- Are you referencing the Studio project via the shorturl in your app or are you downloading the experience and package it with the device (or put it on your server)?






 
We open the app on the android device, put in the search code: daleosps, the Name shows up in the pop up (pull down) menu: OSPS Talking PC, we select the name, scan the target image.

 







 



- what device does this happen with






 
       The problem occurs on Samsung Galaxy S4 Android 5.0.1


 

 

Hello Dale,

Since you have also sent us an email you have already received a reply from one of our colleagues. 

Thanks

Hello Dale,

Could you please share some more information such as 

- Which version of the SDK are you using? 

- Are you using the JS API?

- Are you using any of our Extensions (Titanium, Cordova, Xamarin, Unity)? If yes, which version are you using?

- is this happening with the sample app or in your own app? If it happens with your own app, does the sample app work on your device?

- Send exact steps to reproduce this issue and a video so we can check how we can reproduce this issue.

 

Also what kind of problems are you having?
Login or Signup to post a comment