Start a new topic

dlopen?xxx/com.wikitude.sdksamples/", RTLD_LAZY?...

dlopen?xxx/com.wikitude.sdksamples/", RTLD_LAZY?...

Hello, I have a question to ask.

E/art(13542): dlopen("/data/data/com.wikitude.sdksamples/", RTLD_LAZY) failed: dlopen failed: "/data/data/com.wikitude.sdksamples/" is 64-bit instead of 32-bit


E/AndroidRuntime(13542): Caused by: android.view.InflateException: Binary XML file line #6: Error inflating class com.wikitude.architect.ArchitectView

Please reply as soon as possible, thank you?

Which type/version of our SDK are you using and which version/device of Android are you using? 

Best regards


I created a test project, then downloaded the template for android and imported in Android Studio. Everytime I run, I get the same bug.

The test project is something that you setup yourself?

Have you tried to run our example application that is part of our SDK download package?

You can try our latest app template which is currently in our internal test cycle. Just copy your Architect World (That you can also export from Studio) in the app/src/main/assets folder.

Which Android device are you using for testing and which Android version is it running (4.x, 5.x or 6.x)?

Best regards

Login or Signup to post a comment