Start a new topic

Update Wikitude SDK android

Update Wikitude SDK android


Hi,

You can buy our current SDK license - it's backwards compatible. So your license will also be valid for SDK 4.1.

Greetings

Nicola

Because I use 4.1.1 SDK, could you infrom me if I can buy liecence for this previous SDK edition?

Hi,

Please check the migration guide for steps to take. All our future releases will only be provided as .aar file, so if you haven't we recommend to move to Android Studio.

Greetings

Nicola

Hi,

I am looking for updating the Wikitude SDK 4.1.1 to 5 Version. Could you recommend me how to do that and what I should like to change in my source code? I am using Wikitude SDK to show POIs in android.

 

PS. I am using Eclipse. So I don't know how to import .aar library
Login or Signup to post a comment