Start a new topic

POI sdk 5.0 not support android kitkat

POI sdk 5.0 not support android kitkat


Hi Laliebe,

the Wikitude SDK 5.0 supports Android API 14 (Ice Cream Sandwich, 4.x) and up.

Please have a look at the following link and make sure your devices support all required features for Sensor-Based-AR. http://www.wikitude.com/external/doc/documentation/latest/android/supporteddevicesandroid.html#supported-android-devices

Thank you and best regards,
Simon

Hi simon, Thank you for your attention

 

has been tested using Asus Zenfon 4c, Samsung Core 2, Samsung A5, its higher than android jelly bean and have compass

my project can showing POI marker with device Samsung tab 2 p3100, Samsung tab 7 plus, and one jelly bean chinese phone

whether POI wikitude support all android version or not ?

 

thx

Hi Laliebe,

what device are you using with Android KitKat? Does it have a compass?

Thank you and best regards,
Simon

i have a POI project sdk 5.0 using android studio, i want to ask question about android os

my project already test with android 4.2 jelly bean and that works

what about android kitkat ? not showing marker just load place

 

thx
Login or Signup to post a comment