Start a new topic

ERROR: Plugin 'WikitudePlugin' not found, or is not a CDVPlugin

ERROR: Plugin 'WikitudePlugin' not found, or is not a CDVPlugin


Which version of the cordova CLI have you installed on your machine?
You could have a look at this script. It creates the Wikitude PhoneGap example application (by creating a new project) and adds the Wikitude Plugin afterwards.
Maybe your installed cordova version is too old... Please provide more information about your developemtn setup (Android/iOS, PhoneGap version, ...)

Best regards

Andreas

Yes I did, and still no luck

Hi Shaun,
have you tried adding the Wikitude Plugin using cordova plugin add? It's the preferred way of adding PhoneGap Plugins.

cordova plugin add https://github.com/Wikitude/wikitude-phonegap.git

Best regards

Andreas

I'm using Wikitude to the use the Augmented Reality on my iOS Cordova project. When I load the application onto my iPad I get the following error

 

 

2015-02-24 12:48:19.252 hellocordova ERROR: Plugin 'WikitudePlugin' not found, or is not a CDVPlugin. Check your plugin mapping in config.xml.
2015-02-24 12:48:19.253 hellocordova - FAILED pluginJSON =

My config.xml file shows the following for the WikitudePlugin


<feature name="WikitudePlugin">
<param name="ios-package" value="WikitudePlugin" />
</feature>


Does anyone have any idea why this isn't working?
Login or Signup to post a comment