Start a new topic

PhoneGap Android Tab DeviceNotsupport

PhoneGap Android Tab DeviceNotsupport


Hi,

  Thanks for the response sir. I need to prove that Issue will not be resolved for Samsung Tab 3 10.1 here. Could you please tell me how to do the same.

Thanks,

Karthik

The update which was mentioned in the forum message hasn't been published yet. Wikitude SDK 4.0 will be available next week.

Hi,

  Samsung Galaxy tab 3 version 10.1

  When i checked the forum, Someone posted that SDK update will be helpful in resolving the issues. So I tried updating the SDK Version

  Kindly assist on the same.

Thanks,

Karthik

 

Hi Karthik,

you are describing two issues in your message:


Galaxy Tab3 not supported#

Problems with update


Galaxy Tab3

Which tablet device are you using exactly ( there are 8 different variations of Galaxy Tab3)? Is the problem, that you see a "not supported" message or something else?

Update

Which update are you referring to? The Wikitude SDK 4.0 is not yet available. Once the 4.0 is out (roughly 2-3 weeks from today), you will be able to build for x86 architecture as well, which some of the Galaxy Tab3 devices are built upon. 

Hi,

 Now i am using AR in my application it's working fine on all device(ios and android) but i am getting issue when i install the same application on my android tab3 is not supported how to solve this issue. i was buy the wikitude lisence also somebody told this forum the we need to update SDK. and try to update sdk is not working i am getting error for type error object function

Enviroment : ibm worklight,phonegap,windows os

 

Thanks

Karthik

 
Login or Signup to post a comment