Start a new topic

cannot install wikitude-phonegap plugin

cannot install wikitude-phonegap plugin

Sorry if that sounds stupid. I have very little experience with the command line and no experience with PhoneGap or Wikitude. I've been searching all around but can't find out what's happening.

I'm not able to install the Wikitude-Phonegap plugin in a PhoneGap project.

After running the following line:

phonegap local plugin add

All I get is  adding the plugin: and nothing happens.

Same if I use Cordova, in a different installation:

cordova plugin add

I also tried the plugman:

plugman install --platform android --project . --plugin

In the two last situations (cordvova and plugman), the terminal outputs Fetching plugin "" via git clone and it gets stuck there.

Any help will be greatly appreciated.


You created your project in Phonegap already?

If yes, then are you sure your internet connection in the command line is okay? 

Thanks for answering!

I tried cloning the plugin via GIT, like this:


    git clone


It turns out the plugin is quite large and the internet at my work is quite terrible, so it's time to exercise a little patience and focus:


    Cloning into 'wikitude-phonegap'...

    remote: Reusing existing pack: 2031, done.

    remote: Counting objects: 13, done.

    remote: Compressing objects: 100% (12/12), done.

    Receiving objects:  29% (608/2044), 129.10 MiB | 84.00 KiB/s    .00 KiB/s


I solved then with this:


phonegap local plugin add wikitude-phonegap


Login or Signup to post a comment