Start a new topic

cordova plugin not working for version 6.0.x


Im using cordova version 6 and have installed wikitude cordova plugin. then i have copied soslsytem (GEO) example. But this seems not working. Im using galaxy edge 7 for debugging. I don't give any error but i can just see blank page.

Hello Jamal,

Although our SDK 5.3 does not officially supports Cordova 6 version, we tested our sample internally and there was no problem with that version of Cordova and Android. Did you make sure to follow our installation guide on Cordova

Since we cannot reproduce your problem, do you think it is possible to send a video demonstrating the issue you are having?



Thank you for reply.
Yes , and i get this error in android studio debugging view  : "Uncaught TypeError: Cannot read property 'applicationDirectory' of undefined", source: file:///android_asset/www/js/index.js (83).

i have attached my samples project (mycode)

Im using galxay 7 edg , cordova 6.4.0


Login or Signup to post a comment