Start a new topic

Maya 2014 Light problem

Maya 2014 Light problem


I recently could reproduce this issue. For everyone who has similar problems...

In Maya 2014 when exporting to FBX the default FBX file format version in the option panel is set to FBX 2014.
If you want to encode your FBX to WT3 then set the file format to FBX 2013.

Regards,
Christian

 

I used maya2014 and i've try to export model and direct light from my scene but when import to 3D Encoder. It look weird. Lighting not show correctly. I also attach the picture, FBX and wt3 files. Thank you very much and very sorry for my bad english.

Hello,

I guess your model wasn't exported properly to fbx in your expected way. If you open your exported fbx file into Maya you'll see that it looks the same as in the Wikitude3dEncoder.

Regards,
Christian

i already check everything but still not working. i send this fbx file to my friend and export from Maya2013. it work perfect.

i'ver reset export setting and still not working. Could you tell me which check box should not select or which must select.

I guess you misunderstood my answer. I don't see the model with a smooth blue surface If I import your fbx file to Maya (see attached maya01.png). Since I don't have the original Maya file I can't tell you what's wrong. The Wikitude3dEncoder displays it correctly. If I create a sphere polygon with a blue color on my own it looks fine. There's something wrong with your sphere polygon in the fbx file.

i got it many thanks.
Login or Signup to post a comment