Start a new topic

3D Encoder Problem

3D Encoder Problem

Hi Jonathan,

which OS are you running the Wikitude 3D Encoder?

Kind regard


Windows 7

What kind of graphics card do you have? Which graphics card driver is installed? Is your graphics card driver up to date?



I am using GeForce GT 520M

Hi Jonathan,

I just checked the code of the Wikitude3DEncoder and saw that the minimum version is displayed wrong in the dialog but the checks are correct. It looks like your OpenGL version is not being recognized or it is lower than 2.1. What do you see in the dialog? should be something like this:

OpenGl Version: XXX (Required OpenGL version 3.2+)

Instead of XXX there should be your OpenGL version.


OpenGL Version 3.1  :(

Which version of the Wikitude3dEncoder do you use? Could you post the exact dialog message which you get? If you push the ignore-button, does the Wikitude3dEncoder work properly?

I'm using version 1.0.78, the one I got after clicking from download site.


It appears that there is a screen whicl allows me to upgrade to version 1.0.96, but I cannot click on that screen because there is another screen opened in modal mode. There is only one Close button on that modal screen, which will end the whole program when I click it. I have included images

Thank you for the post. The latest version of the Wikitude3dEncoder wasnt available on our download site and we didn't think about the case that people with an OpenGL verion < 3.2 can't make an update. We updated it on our website so you can get the latest version 1.0.96 here:

Sorry for the inconvenience.


Downloaded and working.


Thank you very much sir!

Hello, I still have problem with 3d Encoder. I newly downloaded from the site the encoder but it is still asking for opengl 3.2, where as I read on the website here it is suppose to let me work with opengl 2.1


Please help?
Login or Signup to post a comment