Start a new topic

Could not find class 'org.openintents.intents.WikitudeARIntent'

Could not find class 'org.openintents.intents.WikitudeARIntent'


Thank you for information.

Hi there!

The openintents-API was deprecated already a year ago and is no longer maintained.
Please have a look at out latest documentation and feature-set.
Currend SDK does not need you to have Wikitude installed and is way more powerful than the API you were referncing to.

Kind regards,
Andreas

I'm developed a project used wikitude android sdk1.1.

sdk already on build path.

the code no error, but when i'm lunch the application.

the application unfortunately closed.

and the logcat show this:

 

 

 

 

anyone can help?

regard

nirwanto

 
Login or Signup to post a comment