Start a new topic

problems with the wikitude sdk

problems with the wikitude sdk

someone please help me understand why not when implementing the architeckview in my native android application I get the following errror

Could not find class 'android.webkit.WebResourceResponse', referenc ed from method com.wikitude.architeck.architeckWebViewClient.should interceprequest

Hi Darwin, 

Although quite hard to remote-debug, I'll make some guess:

Have you already tried running the Sample app provided in the SDK zip? Have a look at our documentation for details.

Do you get this error at runtime our at compile-time? Ensure to have Android-project project set-up properly

SDK apps are not running on Emulator, you need an Android 2.2+ device with all required Hard- and Software in place (especially OpenGl 2.0, rear facing cam and compass)

Hope you can solve the issue.

Kind regards,

the problem occurs at runtime of my application, and if I tried it with the example and all goes perfectly simplearbrowser but when creating my own app using the SDK I get this error, set up my project with everything shown in documentation but do not know why that error comes. You use a mobile device to run the app. Or to put part of the manifeste permissions, add the library to the project and everything described in the documentation on the use of the SDK's q do more ..??

help please

Login or Signup to post a comment