Start a new topic

Either cannot see video or hear sound

Either cannot see video or hear sound


Hello,

there is sometimes, when I create a project with a video, the problem that I either
- see the video with no sound (when there should be a sound) OR
- do not see the video but hear the sound.

The videos have got .mp4-format.
I can ensure that the problem is not caused by a video itself.

The problem concerns as well viewing the targets in the Wikitude Studio as viewing them after exporting.
When I restart the app, the video is sometimes shown properly, but sometimes not, as the problem is very unstable.

Why does this happen? Is there any possibilty to solve the problem?

I look forward to hearing from you soon.
Thank you in advance.

Hello,

Can you please make sure that the video you are using for augmentation is hosted in one of the three choices provided here:

1. Your own hosted video (full-screen and overlay mode)

2. Video hosted on Vimeo (full-screen and overlay moder)

3. Video hosted on YouTube (full-screen mode only)

Also, you can have a look at out documentation here regarding augmented videos on Wikitude studio.

Thanks

Hello,

I have exported the project (download for self-hosting).
We mainly use overlay videos.

Could you please answer my questions as the problem concerns both:
1. when I have exported the project and
2. when I am testing it with the Wikitude App (Development - Wikitude Studio - My Project)

I look forward to hearing from you soon.
Thank you in advance.

Hello, 

Could you please provide us the following information so that we can further investigate your issue?

- Did you make sure to use the latest Wikitude app?

- Is this happening on Android or iOS?

- What device does this happen with (model and OS version)?

- Send steps to reproduce this issue

- Send the complete AR experience as zip file (incl. the html, css, js files, assets, target images)

Hello,

- I use the latest Wikitude app.
- This is happening on iOS and I have not noticed the problem on Android yet. If this also happens on Android, I will tell you.
- The devices are iPad Air 2 and iPhone 6s Plus, both with the latest OS version.
- I have attached the .zip-files.

Steps:
1. I choose a target image and add a video I have uploaded on my online media data base (.mp4-file).
2. I choose "Overlay video", "Start Playback Immediately", "Resume after target re-recognition", "Play in a Loop" and "Custom Thumbnail".
3. I test the project with the Wikitude Studio app. Sometimes it is working (50% chance), but sometimes there is the problem I have mentioned in my first message (50% risk).
4. When the video with the sound is not working (either video without sound OR sound without video), I export the project for self-hosting. I create the files and download them. I upload them on the server. Sometimes it is working (50% chance), but sometimes there is the problem I have mentioned in my first message (50% risk).

I look forward to hearing from you soon.
Thank you in advance.
RE: Either cannot see video or hear sound

Hello,

we really need your help urgently!
That must not happen as we have to meet needs.

Most of the time we can hear the sound, but the video is not shown. That is a no-go.

We are looking forward to an early reply!
Thank you in advance.
Login or Signup to post a comment