Start a new topic

Wikitude Unity tracker issue

Wikitude Unity tracker issue

Hi, I'm testing wikitude unity sdk and there's something strange happening in my projects. I opened sample project, I build and run and open "Client recognition - simple" scene and it works. However if I change Target Collection from to and again change it to , it doesn't work anymore! And also if I try to build a new scene and add prefabs it doesn't work either, the samples only work if I don't change anything a bit. I use Unity 5.3.4f1 (64bits).
I'll appreciate if you can help me with this.


If you are running the latest version of the plugin on Windows, there is currently a bug where wtc files placed inside a folder and not directly in the StreamingAssets folder won't work. If you move the wtc file in the StreamingAssets folder, and select it again in the tracker, it should work. This issue will be resolved in the next update. Sorry for the inconvenience.

Best regards,

I got the same issue,tried to delete the subfolder in StreamingAssets and placing default collection car and magazine directly in StreamingAssets folder but it doesn't work anymore. The only way the sample works is if i leave EVERYTHING in the default state,open and build the project. Even if i change irrelevant things like adding my prefab instead of wikitude eye prefab nothing works.

Thanks very much , moving tracking files to streaming assets solved my problem.
Thanks again


Did solve my problem also.
Login or Signup to post a comment