Start a new topic

Epson Moverio bt-200 Camera Black Screen

Epson Moverio bt-200 Camera Black Screen

Hello everybody,

I just tried Epson SDK example as described in the forum(the unusual way) but when I run the application camera opens but there is no camera view, only the black screen. However the green light is active. Also, I tried different camera applications but the result is the same, only the standart camera application works correctly.

Thank you for you help.

Hi !

I have the same problem. Have you found a solution ?

Thank you !

I have talked with both Wikitude Developer team and Epson Moverio Developer team and we found the problem on wikitude moverio sdk and they will patch it in the next versions.

Where we can find the new version ? Please !

There is not any update since 11.11.2014 for moverio

Ok ! Thank you !

Any news?

There is nothing news, I have talked with Epson team and they have found nothing in their platform. The only solution is that updating Wikitude SDK.

Thank you. How do i update the sdk? I mean: i've already downloaded what it seems to be the latest wikitude sdk for moverio. If could point me to the right direction.

Thank you again.

The point is that there is not any update. The latest one has that problem.

Oh ok, thank you.

Hi guys,

Rendering the black screen is intended behaviour on Epson SDK. The main reason for that is that otherwise the user would see the world twice, once through the glasses and once through the camera which we wanted to avoid. Nonetheless, you should still see the augmentation. The position of the augmentation can be a little bit off but this problem should be fixed with the new calibration coming in the epson sdk update really soon. 

Login or Signup to post a comment