Start a new topic

Failing on first step

Failing on first step

So I have downloaded the SDK, but this does not contain libs/wikitudesdk.jar all that is contained is the wikitude-native-sdk.aar, which I have tried importing and setting as a dependany, however this does not solve any issues.

The sdk example just fails to build. I also do not have the support library.

I am assuming that there is some step I am missing but really struggling to see what I have done wrong as I have only followed about 2 steps so far.

I can see that the project looks like it was built using AndroidStudio and I am attempting to use Eclipse.


Any further help with this would be greatly appreciated.

Hi Luke,

Yes - our latest SDK is built for Android Studio. So please check the SDK set-up guide for Android Studio. If you have troubles setting up Android Studio in general, please e.g. check the Android tutorials.


Login or Signup to post a comment