Start a new topic

New project with WIKITUDE issue

New project with WIKITUDE issue

Hello! First of all, thak you for that SDK.

I installed latest module to the latest Titanium SDK, downloaded Example and compiled it succesfully. It works great. Then i've tried to transfer first example "1_ImageRecognition_1_ImageOnTarget" to my new test Alloy project. I've done all preparations and moved "1_ImageRecognition_1_ImageOnTarget" folder to the new path "app/assets/android". For the first sight all works great, BUT... I have one alloy index.xml and a button, on click opened new Window with wikitude view and there is opened camera with wikitude logo and nothing from "index.html", it looks like view is created but URL is not passed correctly to wikitude. And "onURLWasInvoked" event is not firing. I've tried differ path, but without any success.

Any thoughts?

Thank you!


This sounds like you have not included a license key. You can find details on how where to get and how to include a license key here.

I hope this helps. Greetings

Login or Signup to post a comment