Start a new topic

Error in logs

Error in logs


Hi Scott,

Our SDK version 3.3.2. does not support iOS8 - this was included in version 4. So you'll need to work with 4.0.2 have iOS8 support.

Should you need anything further, just let us know anytime.

Greetings

Nicola

I actually got it working when I changed the Framework to version 4.0.2 and generated a trial license key. That said, is there a workaround to get 3.3.2 working with iOS 8 until my company upgrades to a 4.0.2 license?
I just tried implementing the WTArchitectureDelegate (subscribing to it in my ViewController, and declaring self.architectView.delegate=self), however when I override the URL delegate methods, I get no indication that the remote URL is loaded. I even tried loading in one of the sample architect worlds locally from within my xCode 6 project (multiple POI's) with the same result.

The log message has nothing to do with the remote URL. Does the WTArchitectView delgate method '-architectView:didFailLoadWithError:' get's called?

Best regards

Andreas

I'm currently running 3.3.2. When I build my iPhone app, it fails to load the remote URL and logs out this error message:

Wikitude SDK: Error opening direcotry /var/mobile/Containers/Data/Application/E88A7D85-9ACE-4E20-A560-D6DF1208F2D3/Library/Caches/com.wikitude.sdk/_memorycache_

Is there a quick fix for this?

Thanks,

- Scott
Login or Signup to post a comment