Start a new topic

World dont load

World dont load

Hi there,

I'm developing at the moment an app that uses AR to show some POI around town. I already used Wikitude for my Phonegap Android app and everything worked like it was supposed to.

Now I wanted to port my application to iOS and after successfully have run the sample code I'm stuck. My application don't load my AR world, everytime I try to lauch the world the app goes to the worldFailedLaunching.

I'm using Sencha Touch, but that was not a problem in my Android app. I already tried everything and this is driving me crazy.

Some info: my Sencha Touch project is inside a www folder and my world is inside a resource folder that is in the www so the path to the world is resources/arworld/HelloWorld.html. Already tried resources/arworld/HelloWorld.html and www/resources/arworld/HelloWorld.html and nothing worked.


PS: The set up of the project is fine because I only copied my www folder and overwrite the one in the sample code.

PPS: I'm using phonegap 2.9 and the latest Wikitude SDK and phonegap plugin

I am also experiencing this issue.

Is sencha really had something to do with this, Ill be glad to know the answer :(

Hi there!

Have you already tried the provided sample app on your devices.
In case it works properly the mentioned 3rd party library may cause the issue.

Kind regards,
Login or Signup to post a comment