Start a new topic

Does Wikitude PhoneGap plugin work with PhoneGap 2.9?

Does Wikitude PhoneGap plugin work with PhoneGap 2.9?


Hi Eric,

we haven't tested the plugin with with PhoneGap 2.9 as we are working on compliancy with PG3.0 already. However from reading the release notes and comments from 2.9 I'm confident that the plugin also works with version 2.9. Please give it a try and share your findings with the community.

Hi, I'm working on a PhoneGap app and want to incorporate wikitude. The wikitude plugin doc says it is tested against phonegap 2.8.1. But another component in my app requires to use phonegap 2.9. So, does the plugin works with phonegap 2.9?  Thanks. 
Login or Signup to post a comment