Start a new topic

build filed using wikitudeIOSModule

build filed using wikitudeIOSModule


i was trying to use the wikitudeIOSModule for Titanium.
I Was able to create the module with the command, adding the "WikitudeSDK.framework" folder file to the "Framework" folder before building.
Using Wikitude SDK 3.0

Added the module to my new project and when I want to test the application on my devices I get the following message:

:  The following build commands failed:
:      Ld build/Debug-iphoneos/ normal armv7
:  (1 failure)

I use the newest Titanium with SDK 3.0.0.GA.

My Testdevices are iPhone 3GS iOS 5.1 and iPad 3 with iOS 6.1.3

Both get the same error message.

Can anyone help?


Hi Tom, 

initially I had the same problem as I did not copy the SDK into the project.

If you are using the sample App look for the file 'CopyWikitudeSDKFrameworkHere.txt'. This folder should also hold the 'WikitudeDSK.framework' which you can download separately. 

Once you copied do a Project, Clean and rebuild, it should work then (at least it did for me).

Regards, Ditmar

Correct answer from Ditmar ;)


Best regards


OK Thanks, xcode was unable to find that directory.

My Titanium workspace folder was called "Titanium Studio workspace" so xcode was searching for 3 folders: "Titanium", "Studio" and "workspace".

I had to rename the folder without the space characters and it worked :)

best regards

Login or Signup to post a comment