Start a new topic

Unable to run sample project

Unable to run sample project



I'm using latest WikitudeSDK and latest ADT. Compile project is successful but when i try to run i got following error:


The library 'wikitudesdk.jar' contains native libraries that will not run on the device.

The following libraries were found:

 - libs/armeabi/

 - libs/armeabi-v7a/

Hi there!

Please have a look at the Setup Guide for Android, this is just an Eclipse setup issue.

Kind regards,


Thanks a lot, all i was need is uncheck 'Force error when external jars contain native libraries' option, after that everything works fine. 
Login or Signup to post a comment