Start a new topic

Using wikitude SDK with Phonegap 2.6.0 or 2.7.0

Using wikitude SDK with Phonegap 2.6.0 or 2.7.0

Hello developers. I really want to know if Wikitude SDK 2.0 works perffectly with Phonegap 2.6.0 or 2.7.0 version.  I'll be grateful for your answers.


Thanks you.


we haven't had time to thorouly test the SDK against PhoneGap 2.6, 2.7 and 2.8 (released Friday 7.6.), so officially Wikitude is not claiming compatibility for those versions. However said that, we had a look at the changes and are fairly confident, that 2.6-2.8 did not introduce any breaking changes affecting the Wikitude SDK. The Wikitude Plugin uses already the newer CordovaPlugin, therefore this article is not affecting any users of the Wikitude SDK.

Try running the Wikitude SDK+ Plugin in a PhoneGap 2.8 environment. Maybe you want to share your findings (ideally a short: "It works" with the community here.)

Login or Signup to post a comment