Start a new topic

WTSimpleARBrowser mistakes

WTSimpleARBrowser mistakes

Yes, when I only change my current position and nothing else, nothing shows. and now I setted the culling distance to 100.000 km. And it shows me only 1.. This doesn't make sense at all.
The demo doesn't use my actual location does it? it uses the location I inserted in the Header file?

I use this ->


#define YOUR_CURRENT_LATITUDE 51.220919



Which makes sense, since my adress should be there.

What does the current CLLocationManager use as settings? 
For example: self.locationManager.desiredAccuracy = kCLLocationAccuracyBest;
But okay, that makes it quite transparent for us, thanks!

Maybe insert a feature in the next SDK to tweak these settings? :)


I found the solution, the problem was iOS itself, I had restriction on for making changes to location services for when my phone is stolen. That disabled all the functionality. I got it working now.



What about my question? Should the examples work on iOS 5 as in iOS 6?


It shouldn't matter if you're using iOS 5 or iOS 6. Have you tested it on both os at the same time and at the same location?


Best regards



I have tested the same app with the same configuration in an iPhone 4 running on iOS 5 (where it didn't worked) and in another iPhone 4 running on iOS 6 (where it worked)


Login or Signup to post a comment