Start a new topic

SDK Android 4.1 (API 16)

SDK Android 4.1 (API 16)

Hi

My english is not very good so excuse me about it. i am a beginner developing in android and wikitude. I wanna know if i can develop an aplication for android 4.1 with the last wikitude sdk.I am working in an important academic project so i hope somebody can answer very fast.

Bye.
Android 4.1 is supported by the latest SDK.

Minimum requirements are Android 2.2+ and support for OpenGL ES 2.0.
Thanks Wolfgang Damm, I have been testing the simple architech view example for eclipse and i got some errors. I am right now at the work so I can't test again to write the errors. Tonight i am gonna try again and copy the errors for ask again.

Thank you. 
Login or Signup to post a comment