Start a new topic

Compatibility with Android SDK r17

Compatibility with Android SDK r17

Hi Sanchez,

Could you please describe your problem more in detail.
There are two known issues in SDKr17:

1) Force GPU rendering:
In case you are using targetSDK>13 in your manifest you may have UI issues when entering another screen after ARchitect-Cam was launched. Set targetSDK to 13 to workaround this issue. We will fix this in next SDK update

2) Native Library
Enter Eclipse Preferences - Android - Build and uncheck "Force error when external jars contain native libraries"

Hope that helps.

Kind regards,
Andreas Hauser
How to solve the compatibility with the sdk wikitude because with theAndroid SDK update I have problems to review 17
Login or Signup to post a comment